Service interruption - Canvas
Incident Report for WorkBoard
Resolved
Canvas is now accessible for all users. This incident is resolved.
Posted Dec 13, 2023 - 18:27 UTC
Investigating
Some users are not able to launch Canvas. We are actively investigating and all hands are on deck to resolve as quickly as possible.
Posted Dec 13, 2023 - 18:03 UTC
This incident affected: Web App.