System Latency
Incident Report for WorkBoard
Resolved
This issue has been resolved. Performance has been restored. We will continue to monitor the situation.
Posted Dec 01, 2022 - 22:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2022 - 22:07 UTC
Update
We have identified a potential fix for the intermittent latency affecting the Objective pages. Quality Assurance is validating this fix and we will send another notification shortly once it is live in production.
Posted Dec 01, 2022 - 21:03 UTC
Identified
We have identified some slow queries we believe to be contributing to Objectives page load times and are optimizing them to restore performance for the users seeing this periodic latency. We appreciate your patience.
Posted Dec 01, 2022 - 19:02 UTC
Update
We have isolated the intermittent latency issue mostly to Team Objectives. Thank you for letting these pages load a bit longer as we continue to work on resolution.
Posted Dec 01, 2022 - 18:05 UTC
Investigating
Some users may be intermittently experiencing slow performance on the WorkBoard platform. We are actively investigating and all hands are on deck to resolve this as quickly as possible.
Posted Dec 01, 2022 - 17:12 UTC
This incident affected: Web App.