Latency
Incident Report for WorkBoard
Resolved
We have resolved the performance issues in the Biz Reviews and Meetings modules.
Posted Sep 09, 2022 - 01:47 UTC
Update
Some users continue to experience performance issues in Biz Reviews and Meetings. We are still looking into how we can restore responsiveness to these modules. Thank you for your patience.
Posted Sep 09, 2022 - 00:32 UTC
Update
We are still working to determine next steps and restore responsiveness to the Meetings and Biz Reviews modules. We will continue to keep you updated. Thank you for your patience.
Posted Sep 08, 2022 - 23:44 UTC
Update
We are still working to determine the next steps to restore responsiveness to the Meetings and Biz Reviews modules. Thank you for your patience.
Posted Sep 08, 2022 - 22:55 UTC
Identified
We have identified what is causing the performance issues in Meetings and Biz Reviews and are working to determine the next steps to restore responsiveness to these modules. We will continue to update you as we get more information. Thank you for your patience.
Posted Sep 08, 2022 - 21:57 UTC
Update
We have ruled out any code changes as a potential source of today's intermittent performance issues for some users in Meetings and Biz Reviews. We are isolating queries that reproduce the issue to identify the optimizations that will restore responsiveness. More to follow.
Posted Sep 08, 2022 - 21:06 UTC
Update
We are continuing our investigation into the suboptimal database queries that may be involved in the intermittent performance issues in Meetings and Biz Reviews for some users. We will continue to update you as we make progress. Thank you for your patience.
Posted Sep 08, 2022 - 20:07 UTC
Update
Our investigation has uncovered suboptimal database queries that may be involved in the intermittent performance issues in Meetings and Biz Reviews for some users. More details to follow as we make progress. Thank you for your patience.
Posted Sep 08, 2022 - 19:14 UTC
Update
We are continuing to investigate the performance issues in Meetings and Biz Reviews.
Posted Sep 08, 2022 - 18:16 UTC
Investigating
Some users may be experiencing slow performance in Meetings and Biz Reviews. We are actively investigating and all hands are on deck to resolve as quickly as possible.
Posted Sep 08, 2022 - 17:26 UTC
This incident affected: Web App.