Intermittent slow performance
Incident Report for WorkBoard
Resolved
The intermittent service incident has been resolved and our system is now back to normal operation. We apologize for any inconvenience you may have experienced and appreciate your patience and understanding during this time. Thank you for your continued support.
Posted Oct 03, 2023 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring results. Performance should be back to normal.
Posted Oct 03, 2023 - 17:26 UTC
Investigating
We are noticing intermittent slowness for some users and are actively working on the issue.
Posted Oct 03, 2023 - 17:07 UTC
This incident affected: Web App.