Service interruption
Incident Report for WorkBoard
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 11:04 UTC
Monitoring
Access to Workboard has been restored. We will continue to monitor the situation.
Posted Aug 09, 2023 - 10:05 UTC
Update
We are continuing to work on a fix to restore access to the US environment. All hands remain on deck to resolve this incident.
Posted Aug 09, 2023 - 09:57 UTC
Identified
We are aware that some users in our US environment may be having issues logging in. All hands are on deck as we actively work to resolve this incident.
Posted Aug 09, 2023 - 09:31 UTC
This incident affected: Web App.