Service interruption
Incident Report for WorkBoard
Resolved
We have identified and resolved the issue that was preventing users from logging in to myworkboard.com. This issue is resolved.
Posted Jun 19, 2023 - 05:29 UTC
Update
We are continuing to work with Microsoft to troubleshoot the cause of the issue preventing some users in our US environment from logging in.
Posted Jun 19, 2023 - 04:51 UTC
Update
We are taking steps to actively troubleshoot with Microsoft the source of the SSO issue impacting some US environment users. More progress to follow.
Posted Jun 19, 2023 - 03:50 UTC
Update
We are still investigating why some users are unable to login. Microsoft support is engaged. We will continue to keep you updated as we make progress.
Posted Jun 19, 2023 - 02:43 UTC
Update
We have engaged Microsoft support in an effort to resolve the login issue some users may be having. We will keep you updated as we get new information.
Posted Jun 19, 2023 - 02:17 UTC
Investigating
We are aware that some users in our US environment may be having issues logging in. All hands are on deck as we actively work to resolve this incident.
Posted Jun 19, 2023 - 01:51 UTC
This incident affected: Web App.