WorkBoard Latency event
Incident Report for WorkBoard
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 05:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 19:02 UTC
Identified
We have identified the issue and deployed a fix. Some users may have been logged out. Please log back in and performance should be back to normal.
Posted Aug 24, 2023 - 19:01 UTC
Update
We are making progress to resolve the latency event. A potential fix is being tested to be released to production as soon as possible.
Posted Aug 24, 2023 - 18:30 UTC
Investigating
We are currently experiencing a latency event with some page loads taking extra time to load intermittently. The engineering team is aware of the issue and are working diligently to resolve the issue.
Posted Aug 24, 2023 - 17:58 UTC
This incident affected: Web App.