Intermittent error messages
Incident Report for WorkBoard
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 20:26 UTC
Monitoring
We have resolved this issue and will continue to monitor the situation. Users should see normal operation now.
Posted Jan 16, 2024 - 20:21 UTC
Update
We are continuing to restore functionality for those users who observed some slowness or errors in WorkBoard. We apologize for the disruption and will post updates here with our progress.
Posted Jan 16, 2024 - 20:01 UTC
Update
We are working to restore functionality for those users who encountered slowness or errors in WorkBoard. Thank you for your patience.
Posted Jan 16, 2024 - 19:30 UTC
Investigating
We are investigating reports of slowness and error messages seen intermittently on pages including My Objectives and Canvas. We will post updates with our progress here.
Posted Jan 16, 2024 - 19:06 UTC
This incident affected: Web App.