Service interruption
Incident Report for WorkBoard
Resolved
This issue has been resolved. Access and performance has been restored. We will continue to monitor the situation.
Posted Nov 03, 2022 - 15:23 UTC
Monitoring
We have deployed a hot fix to address the performance issues some users may have experienced. We will continue to monitor the platform to ensure availability and provide updates every 30 minutes.
Posted Nov 03, 2022 - 15:06 UTC
Investigating
We are currently investigating this issue.
Posted Nov 03, 2022 - 14:38 UTC
Identified
Some users may be experiencing difficulty accessing the WorkBoard platform. We are actively investigating and all hands are on deck to resolve as quickly as possible.
Posted Nov 03, 2022 - 14:36 UTC
This incident affected: Web App.